Pagseguro Laravel 6

Marcos Birro Calixto Criador 14/10/2019
Marcos Birro Calixto

Carlos, bom dia.

Preciso fazer um e-commerce mas queria já fazer no laravel 6. Sabe se me dizer se tudo é compatível?
E no caso para colocar o API para fazer a conexão mobile/laravel? Posso usar o jwt mesmo?
TEnho que instalar o auth certo? Não vem no laravel nativo.

Você está preparando algum treinamaento sobre o laravel 6 (Tipo novidade e estes pacotes?).

 

Obrigado

Manager Carlos Ferreira 14/10/2019
Carlos Ferreira

Olá, Marcos!
Tudo bem?

Recomendo que realmente faço no Laravel 6 mesmo! :-)

1) Sim, os recursos são compatíveis.

2) Pode sim usar o JWT, use a versão 1.0 (https://academy.especializati.com.br/curso/autenticacao-api-jwt)

3) Certo, se for usar os recursos visuais de autenticação, porque se for autenticar API, não precisa (veja o curso indicado acima).

4) Sim, está quase saindo um novo curso de Laravel 6, é o próximo lançamento da plataforma.

Sabe a Solução? Ajude a resolver!

Precisa estar logado para conseguir responder a este ticket!

Clique Aqui Para Entrar!