Erro ao criar o emulador

[Finalizado Pelo Aluno]

Ademir Bastiani Criador 07/01/2020
Ademir Bastiani

Boa tarde Carlos,

aqui no meu vs code , o emulator não está funcionando , já procurei sobre o assunto na web mas sem sucesso.

https://drive.google.com/file/d/1B-aDJ2dMhVMpH33coVH_EQpBzzN75lOq/view?usp=sharing

Manager Carlos Ferreira 07/01/2020
Carlos Ferreira

Olá, Ademir!
Tudo bem?

Obrigado por enviar o print, fica mais fácil para mim entender o problema.

Você está no Windows? O seu Hyper-v está desabilitado, certo?

Só para testar, acesse esse caminho no seu terminal:
cd C:\Users\Nome do Seu Usuário\AppData\Local\Android\sdk\tools\bin

E rode este comando:
avdmanager create avd -n temp

Criador Ademir Bastiani 08/01/2020
Ademir Bastiani

Obrigado, 

Depois que te mandei a pergunta, habilitei via bios a virtualização e rodou.

Manager Carlos Ferreira 08/01/2020
Carlos Ferreira

Que bom que deu certo! :-)

Abs;

Ana Carolina Valle 06/04/2020
Ana Carolina Valle

Qual foi a solução que você utilizou na BIOS, estou com o mesmo problema. Já verifiquei o Hiper-v está desativado, porém continua sem funcionar. Me parece que o Flutter não acompanhou as atualizações do AndroidSDK. Eu mesmo para conseguir finalizar o flutter doctor tive que instalar uma versão obsoleta de um dos componentes do AndroidSDK. Quando consegui finalmente concluir, agora não consigo testar minhas apps.

Outrossim, também desejo saber qual a configuração devo fazer para testar em produção, ou seja, testar no meu próprio dispositivo.

Desde já grato.

Manager Carlos Ferreira 06/04/2020
Carlos Ferreira

Olá, Leandro!

Crie uma nova thread (ticket) para discutirmos a sua dúvida.

No aguardo.

Ana Carolina Valle 06/04/2020
Ana Carolina Valle

Criado!

Sabe a Solução? Ajude a resolver!

Precisa estar logado para conseguir responder a este ticket!

Clique Aqui Para Entrar!