CONATAINERS

Jeferson Aniceto Criador 24/09/2019
Jeferson Aniceto

Prof, os containers não estão subindo conforme o video:

 

Jeff - [email protected] MINGW64 /c/Docker/laradock (master)

$ docker ps

CONTAINER ID        IMAGE               COMMAND             CREATED             STATUS              PORTS               NAMES

 

Manager Carlos Ferreira 24/09/2019
Carlos Ferreira

Olá, Jeferson!
Tudo bem?

Quando subiu os containers gerou algum erro?
docker-compose up -d nginx mysql phpmyadmin

Me envia um print desse comando (https://imgur.com/upload):
docker-compose ps

No aguardo.

Criador Jeferson Aniceto 25/09/2019
Jeferson Aniceto

https://imgur.com/a/s0wyw7G 

Manager Carlos Ferreira 25/09/2019
Carlos Ferreira

Olá, Jeferson!

Já passei problemas semelhantes com o Docker, no meu caso era porque o Hyper-v estava desabilitado... precisa estar habilitado.

Qual a versão do seu S.O.?

Se tiver perdendo muito tempo usa o Laragon. Ou, esse ambiente alternativo: https://drive.google.com/open?id=1zdqr6hI7vA400Uh1zx7N5uq7-RZvwamX

Criador Jeferson Aniceto 26/09/2019
Jeferson Aniceto

ambiente alternativo: https://drive.google.com/open?id=1zdqr6hI7vA400Uh1zx7N5uq7-RZvwamX  eu já configurei...

 

Na verdade estou perdido agora no curso Prof.

 

Meu SO é o WIN 10 PRO

Manager Carlos Ferreira 26/09/2019
Carlos Ferreira

Olá amigo!

A sua versão do Windows é ótima com o Docker.

Conferiu se o Hyper-v estava desabilitado?
Na barra de pesquisa do Windows pesquise por "Ativar ou desativar recursos do Windows" na opção "Hyper-v" marque ela.

Reinicie o computador e tente novamente.

----------------

Decidiu usar o ambiente alternativo que passei o link, sem o Docker? Deu certo? Alguma dúvida?

Estou à disposição para te ajudar amigo.

Sabe a Solução? Ajude a resolver!

Precisa estar logado para conseguir responder a este ticket!

Clique Aqui Para Entrar!